提交任务时插件面板显示“max版本过低请下载最新版max并更新插件”,怎么处理?

您的max版本过低,不在我们支持的范围内。

渲云效果图客户端支持2010-2019版本64位的3ds max软件,影视版客户端支持2012版本、2014-2019版本64位的3ds max软件。建议您安装高版本的max软件。


目前支持的软件版本如下:

渲云支持的软件插件

热门文章

如您需要技术支持请随时联系我们

电话/QQ:4006-888-245

渲云-云渲染www.xrender.com 渲云二维码
渲云-云渲染www.xrender.com 渲云二维码
© 2019 江苏赞奇科技股份有限公司 | 苏ICP备11007458号 | 苏公网安备 32041102000010号 版权所有.